杨帆配资股票门户=股票中杠杆=股票十倍杠杆申请

十大正规杠杆平台排行
正规杠杆平台排行
  • 通达信【量柱量形】副图/选股指标 源码

    104
                       前期回顾: 通达信【主力成本】主图/选股指标 源码通达信【量柱量形】副图/选股指标 源码【量柱量形】指标简介:量柱量形副图指标,可以直观显示多种量柱的量形,比如:倍量柱、倍缩柱、平量柱(含凹口平量柱)、低量柱、地量柱、量能饱和度、长阴短柱等,公式还可以通过改变参数,可以分别显示成交量、成交金额等指标,是量学爱好者的看盘的实用工具,也是量学初学者的首选工具。1、白色柱子为:平量柱;2、黄色柱子为:倍量柱;3、红色柱体为:倍缩柱;4、绿色柱子为:低量柱;5、灰色柱子为:地量柱;6、以及长阴短柱、饱和度等提示,点击柱子上都有对应的文字说明;信号较多,做一个之前股友提到过的“地量群柱”选股,下面就做这个选股:

    图片

    图片

    图片

    1、量柱量形副图指标:

    {微信公众号尊重市场}

    绿低量:=13;

    蓝低量:=55;

    灰低量:=100;

    N1:=21;

    ABC6:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));

    量能饱和:IF(ABC6>1,1,ABC6)*100,COLOR00AAFF,NODRAW;

    中点:=REFDATE(HHV(V,180)*0.5,DATE);

    STICKLINE(CURRBARSCOUNT=N1,中点*1.9,中点*1.5,100,1),COLOR00AAFF;

    STICKLINE(CURRBARSCOUNT=N1,中点*1.88,中点*1.52,量能饱和,0),COLOR0077FF;

    DRAWTEXT(CURRBARSCOUNT=N1+3,中点*1.8,'饱和度'),COLORYELLOW;

    H_L:=0.1*CONST(HHV(VOL,240));

    MAABC10:MA(V,10),COLORYELLOW;

    启动5:=MA(V,5),COLORWHITE;

    XP40:=MA(V,40),COLORBLUE;

    异动135:=MA(V,135),COLORMAGENTA;

    VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);

    STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,1,-1),COLOR00C0C0;

    量:VOL,VOLSTICK;

    HS: VOL*10000/FINANCE(7),NODRAW;

    换10T:=SUM(HS,10),NODRAW;

    BS:=1.9;{微信公众号尊重市场}

    倍量:VOL>=REF(V,1)*BS AND (IF(C<O,C>REF(C,1),1)),COLORYELLOW,NODRAW;

    倍缩:REF(V,1)>=VOL*BS,COLORMAGENTA,NODRAW;

    平量:RANGE(V/REF(V,1),0.97,1.03) AND BARSCOUNT(V)>=2,COLORWHITE,NODRAW;

    低量10:VOL=LLV(VOL,绿低量) AND BARSCOUNT(V)>=绿低量,COLORGREEN,NODRAW;

    低量50:VOL=LLV(VOL,蓝低量) AND BARSCOUNT(V)>=蓝低量,COLORBLUE,NODRAW;

    地量:VOL=LLV(VOL,灰低量) AND BARSCOUNT(V)>=灰低量,COLORGRAY,NODRAW;

    {微信公众号尊重市场}

    ABC1:=VOL*0.9;

    ABC2:=VOL*0.8;

    STICKLINE(倍量, 0,ABC1,1,0),COLORYELLOW;

    STICKLINE(平量,0,ABC1,1,0),COLORWHITE;

    STICKLINE(低量10,0,ABC2,1,0),COLORLIGREEN;

    STICKLINE(低量50,0,ABC2,1,0),COLORBLUE;

    STICKLINE(地量,0,ABC2,1,0),COLORGRAY;

    STICKLINE(倍缩,0,V*0.45,1,0),COLORMAGENTA;

    STICKLINE(C<O AND C>REF(C,1),0,V,0,0),COLORRED;

    真阳或假阴:=C>O OR C>REF(C,1);

    收阳:= REF(真阳或假阴,3);

    倍量1:=REF(倍量,3);

    高量:REF(V,3)>=HHV(V,7);

    SRBP:= LLV(C,3)>=REF(L,3);

    JS:=COUNT(C>=REF(C,1),3)=3;

    量缩:=COUNT(V<=REF(V,1),3)=3;

    LY:= COUNT(真阳或假阴,3)=3;

    倍量JJZ:= 倍量1 AND SRBP AND 收阳;

    高量JJZ:= 高量  AND SRBP AND 收阳;

    JJZ:= 倍量JJZ OR 高量JJZ;

    HJZ:= JJZ AND JS AND 量缩 AND LY ;

    STICKLINE(HJZ,0.3*V,0.7*V,1,0),COLORRED;

    DRAWICON(HJZ,V*1.5,1);

    ABC100:= V<=LLV(V,100)*1.2 AND V>0 AND BARSCOUNT(V)>=100;

    百日地量群:=COUNT(ABC100,5)>=3;

    DRAWTEXT(FILTER(百日地量群,4),V+3*H_L,'地量群'),COLORGRAY;

    长阴短柱:C/REF(C,1)<=0.96 AND V<HHV(V,30)/1.9;

    DRAWTEXT(长阴短柱 ,V+1.6*H_L,'!'),COLORLICYAN;

    2、地量群选股指标:

    本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。