杨帆配资股票门户=股票中杠杆=股票十倍杠杆申请

十大正规杠杆平台排行
正规杠杆平台排行
  • 20240425 通达信“竞价极强”排序指标公式--跟庄吃肉

    157
    欧欧 欧欧量化 2024-04-25 08:00

    图片

    图片

    一、指标说明:二、排序副图公式如下:CTA1:=BARSLASTCOUNT(CLOSE>=REF(CLOSE,1)*1.095 AND CLOSE=HIGH);CTA2:=CLOSE/REF(CLOSE,1)*100-100;CTA3:=REF(CTA2,2);今开%:(OPEN/REF(CLOSE,1)-1)*100;今收益%:CTA2-今开%;CTA4:=(CLOSE-REF(CLOSE,1))/CLOSE;CTA5:=(INDEXC-REF(INDEXC,1))/INDEXC;CTA6:=(CTA4-CTA5)*100;次新股:10*SMA(MAX(CTA6,0),12,1)/SMA(ABS(CTA6),12,1)-5,COLORCYAN;CTA7:=EMA(EMA(CLOSE,9),9);CTA8:=(CTA7-REF(CTA7,1))/REF(CTA7,1)*1000;STICKLINE(CTA8<0,CTA8,0,1,0),COLORWHITE;CTA9:=CROSS(CTA8,0);CTA10:=IF(CTA8<0,CTA8,0);CTA11:=IF(CTA9,5,0);STICKLINE(CTA8>REF(CTA8,1) AND CTA8>0,CTA8,0,1,0),COLORRED;CTA12:=IF(CTA8>REF(CTA8,1) AND CTA8>0,CTA8,0);CTA13:=100*WINNER(CLOSE*0.95);STICKLINE(CTA13>50 AND COST(85)<CLOSE AND CTA8>0,CTA8,0,1,0),COLORMAGENTA;高度控盘:IF(CTA13>50 AND COST(85)<CLOSE AND CTA8>0,CTA8,0),NODRAW,COLORMAGENTA;CTA14:=IF(CTA13>50 AND COST(85)<CLOSE AND CTA8>0,CTA8,0);STICKLINE(CTA8<REF(CTA8,1) AND CTA8>0,CTA8,0,1,0),COLORGREEN;CTA15:=IF(CTA8<REF(CTA8,1) AND CTA8>0,CTA8,0);CTA16:=IF(CTA8<REF(CTA8,1) AND CTA8>0,CTA8,0);控盘选股:CTA16<0.1 AND CTA14>15.79;CTA17:=IF(OPEN=CLOSE AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>9.8,AMOUNT,AMOUNT/((HIGH-LOW)*2-ABS(OPEN-CLOSE))*(CLOSE-LOW));主力买%:CTA17/AMOUNT*100,NODRAW,COLORRED;CTA18:=MA(CLOSE,5);CTA19:=MA(CLOSE,10);CTA20:=MA(CLOSE,20);CTA21:=MA(CLOSE,30);CTA22:=MA(CLOSE,54);CTA23:=MA(CLOSE,60);CTA24:=MA(CLOSE,120);CTA25:=MA(CLOSE,250);半年热度:1/((CTA18+CTA19+CTA20+CTA21+CTA23+CTA24)/6/CLOSE);年热度:1/((CTA18+CTA19+CTA20+CTA21+CTA23+CTA24+CTA25)/6/CLOSE);

    风险提示:本指标公式仅作为知识分享,模拟测试不构成任何投资建议,不作投资依据。

    图片

    END 本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。